Adobe Premiere Pro CC Guide

How to work with clips in the Timeline panel

One the great features of Premiere Pro is that you can add clips anywhere in a sequence, move them
around in a sequence, or remove them altogether (Figure 1). In this guide you will add a few clips to a
sequence, place other clips within that collection of clips, remove clips, and rearrange clips within a
sequence. You can work through this guide using your own assets, or download the assets used in
this tutorial here.
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Figure 1 Drag and drop clips in the Timeline panel (bottom), and preview out and in points in Program Monitor (top)

Adding a clip to a sequence

Premiere Pro provides three basic ways to add a clip or a group of clips to a sequence in the Timeline panel. In this
guide you'll use only one: dragging clips from the Project panel. You already used the method of automating to
sequence when you created a storyboard in the Project panel. Later you will use the Source Monitor to add clips to a
sequence.

Adding clips to an empty sequence or after the end point of other clips in a sequence is straightforward—a simple
drag-and-drop.

On the other hand, when you drag clips onto other clips in a sequence, you need to consider what will happen to those
other clips. There are two basic approaches:

Overlay: Replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the
length of the clip. This is the default behavior.
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Insert: Does not replace any clips or frames. This method adds the new clip and moves the clips after the
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or
Command (Mac OS) when you place the clip in the sequence.

Removing a clip from a sequence

Premiere Pro provides three basic ways to remove clips. In this guide you will use the Delete key and the mouse. Later
you will use the Program Monitor clip-editing feature. You can remove a clip from a sequence in two ways:

Lift: Leaves a gap where the clip used to be. This is the default behavior.

Extract: Clips to the right of the removed clip move over to fill the gap. Extract uses the Ctarl (Windows) or
Command (Mac OS) keyboard modifier.

You can combine these actions. For example, you can lift a clip and insert it elsewhere in the sequence or extract a clip
and overlay it elsewhere. You try various combinations in this guide.

Adding clips to a sequence

Adding clips to an empty sequence or after the end point of other clips in a sequence is a simple drag-and-drop action.

To add clips from the Project panel by dragging:

New Sequence X

1. Start Premiere Pro and open a saved project.

2. Select File > New > Sequence.
For editing with IEEE1394 (FireWire/i.LINK) DV equipment.

Standard NTSC video (4:3 interlaced).

48kHz (16 bit) audio.

Drop-Frame Timecode numbering.

The New Sequence dialog box appears (Figure 2).

Note: The New Sequence dialog box allows you to

select presets to match the source footage you are : Conerel

editing. It also allows you to select custom settings
and modify the number of audio and video tracks in
the new sequence. Don't worry if you don't know the
source footage settings, Premiere Pro can
automatically update if needed.

Name the sequence and click OK.

If the Clip Mismatch Warning dialog box appears,
select Change Sequence Settings to enable Premiere
Pro to match footage settings (Figure 3).

Drag a video clip from the Project panel to the
beginning of the newly created sequence in the
Timeline panel.

Select three video clips in the Project panel and drag
them as a single unit directly after the clip you already
added to the sequence.

Note: The three clips line up in the sequence in the
order in which they appear in the Project panel.
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Editing mode: DV NTSC
Timebase: 29.97 fps

Video Settings

Frame size: 720h 480v (0.9091)

Frame rate: 20.97 frames/second

Pixel Aspect Ratio: D1/DV NTSC (0.9091)
Fields: Lower Field First

Audio Settings
Sample rate: 48000 samples/second

Default Sequence

Total video tracks: 3
Master track type: Stereo
Audio Tracks:

Audio 1: Standard

Audio 2: Standard

Audio 3: Standard

Figure 2 New Sequence dialog box

Clip Mismatch Warning X

match the sequence's settings. (

Keep existing settings

Figure 3 Clip Mismatch Warning dialog box
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6. When you see the vertical black line indicating the Vertical black line
clips will butt up against the previously added clip,
release the mouse button (Figure 4).

Andent Tikal =

Note: As you dragged the two clips close to the end
of the previously added clip, you might have noticed
the left side of the left-most clip suddenly jump to the
end of the first clip. That's the Premiere Pro snap
feature.

Snap automatically aligns clips with (snaps them to)

the edge of another clip, the start and end of the time Figure 4 Snap feature with vertical black line
ruler, or the current-time indicator.

Making an overlay edit

An overlay replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the
length of the clip. This is the default behavior.

To make an overlay edit:
1. Continue where you left off in the previous task.

There should be four clips in the sequence.
Depending on the length of each clip, you may be o g Wil
able to see some or all of the clips in the Timeline.

You can zoom out in the Timeline to see more clips at
once. Or, you can zoom in extremely close for more - . €
precise editing.
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2. Tozoom in, drag the handle at the right end of the Zoom handles

horizontal scroll bar (below the Timeline) to the left
(Figure 5). To zoom out, drag the handle to the right.
Adjust the zoom so that all four clips expand until
they fit the width of the visible area in the Timeline. Video clip

Figure 5 Zoom controls in the Timeline panel

Note: You can also drag the handle on the left of the Andent Tikal =

scroll bar to zoom the Timeline.

3. Drag a video clip from the Project panel to the v2
sequence so its first frame (left edge) is approximately 7 & i (St T
in the middle of the first clip (Figure 6). '

Figure 6 Drag video clip over existing clip
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Note: The Program Monitor shows two images
(Figure 7). The left view is the new out point (end) of
the clip that precedes the newly placed clip. The right
view is the new in point (beginning) of the clip that
follows the newly placed clip.

4. Release the mouse button to place the new clip in the s 4
sequence. ? S

In steps 3 and 4 you performed an overlay edit, 09:55:31:20 09:57:07:22

covering the video and audio that were already there.

Your sequence remains the same length.

Figure 7 Program Monitor display of overlay edit

In the remaining sections of this guide, you work with a set of four clips in a sequence. Because your work on previous
tasks altered those clips in some way, you need to start fresh by using one of the following methods:

Delete all the clips in the sequence and drag four clips from the Project panel back to the Timeline panel.
Select Edit > Undo enough times (usually only once) to undo whatever edits you just completed.

Click the History tab (or select Window > History) to show the History panel and click the Create ‘Your
sequence name’ line to return to the point after you created a new sequence. Drag four clips to that sequence.

An insert edit does not replace any clips or frames. This method adds the new clip and moves the clips after the
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or Command
(Mac OS) when you place the clip in the sequence.

To make an insert edit:

1. Use one of the three described methods to set up a

four-clip sequence. Vertical dotted line

2. Hold down Ctrl (Windows) or Command (Mac OS) Andent Tikal =
and drag a video clip from the Project panel to the
middle of the first clip.

When you press Ctrl (Windows) or Command (Mac
0S), just before you drop the clip in its new location a
dotted vertical line with gray triangles appears
(Figure 8). These indicate you are making an insert
edit. The insert edit slices the original clip in two,
sliding its second portion and all subsequent clips to
the right and inserting the video clip in the sequence.

Figure 8 An insert edit with vertical dotted line and
triangles

Your sequence is now longer.
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Using the Delete key and Ripple Delete commands

When you delete clips in a sequence, you can press the Delete key, which leaves a gap in the sequence, or use Ripple
Delete, which automatically closes the gap created by the deleted clip.

To delete clips using the Delete key and Ripple Delete:
1. Set up a four-clip sequence.

2. Click the first clip in the sequence to select it and press
Delete.

The clip disappears from the sequence and leaves a
gap (Figure 9).

3. Select Edit > Undo.

Notice, there are still four clips in the Timeline with no
gap between clips.

Ancient Tikal =

4. Click the third clip in the sequence to select it and
select Edit > Ripple Delete.

The clip disappears and the fourth clip slides to the
left to close the gap (Figure 10).

Note: Ripple Delete works on both clips and gaps in
a sequence. To see how that works, delete the first clip
again, click the gap where the first clip used to be to Figure 10 Gap closed when using Ripple Delete
highlight it, and select Edit > Ripple Delete.

Creating a lift and overlay edit

Lift and overlay leaves a gap where the clip originated, and when you drop the clip at the edit point, the overlay
replaces any video frames below it.

To create a lift and overlay edit:
1. Set up a four-clip sequence.

2. Drag the first clip until its left edge lines up with the
edit point between the third and fourth clips
(Figure 11), and then release.

Note: Because you did not use Ctrl (Windows) or
Command (Mac OS), you created a lift and overlay
edit. Lifting the first clip left a gap. The overlay clip
replaces any video frames below it (Figure 12).

The sequence is shortened.

Figure 12 Gap created by lift and overlay edit
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Creating an extract and overlay edit

When you perform an extract and overlay the clips slide over to fill the gap created by the clip being moved, and when
you drop the clip at the edit point, the overlay replaces any video frames below it. The sequence is shortened.

To create an extract and overlay edit:
1. Set up a four-clip sequence.

2. Ctrl-drag (Windows) or Command-drag (Mac OS) the
first clip to the center of the third clip (Figure 13),
release the modifier key, and drop the first clip there.

Note: You performed an extract and overlay edit.
Clips slide over to fill the gap left by the removed first
clip (the modifier key performed a ripple delete). And
because you did not use a modifier key when you put
that clip in its new location, you did an overlay edit
(Figure 14).

Figure 13 An extract and overlay edit
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The sequence is shortened.

Figure 14 Result of the extract and overlay edit

Creating an extract and insert edit

This time when you drop the clip, the other clips slide to the right, making room for the clip you are moving,

To create an extract and insert edit:
1. Set up a four-clip sequence.

2. Ctrl-drag (Windows) or Command-drag (Mac OS) the
first clip to the center of the third clip, continue

T T
holding down the modifier key, and drop the clip [ e ——
there.

Note: You performed an extract and insert edit
(Figure 15). Clips slide over to fill the gap left by the
removed clip, and the clips after the new insert edit
point slide to the right.

Figure 15 Result of the extract and insert edit

The sequence remains the same length.
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